Degraded Functionality: USA Hockey Membership Number Lookup Unavailable
Incident Report for SportsEngine
Resolved
USA Hockey Has restored service to both the SportsEngine platform and the League Athletics platform. This incident has been fully resolved.
Posted 19 days ago. Aug 02, 2019 - 15:18 CDT
Monitoring
We have restored service to the Membership Lookup questions for SportsEngine Registration.

We are still working with USA Hockey to restore service to League Athletics.
Posted 19 days ago. Aug 02, 2019 - 14:32 CDT
Update
We're continuing to work with USA Hockey to restore the USA Hockey Membership Lookup searching capability.
Posted 19 days ago. Aug 02, 2019 - 14:04 CDT
Identified
Scope: Any registrations needing a USA Hockey Membership are unavailable
Next Update: 60 minutes

We are working with USA Hockey to restore the functionality and we will update when know more.
Posted 19 days ago. Aug 02, 2019 - 12:49 CDT
This incident affected: SportsEngine Core Platform (Registration) and League Athletics.