Degraded Functionality: Core app, mail sending and basic websites are affected
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 09:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 22:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 05, 2021 - 22:29 CDT
Update
We are continuing to investigate this issue.
Posted Oct 05, 2021 - 21:54 CDT
Investigating
Scope: Core app, mail sending and basic websites are affected
Next Update: 30 minutes

We are currently investigating this issue.
Posted Oct 05, 2021 - 21:18 CDT
This incident affected: SportsSignup Play.