Membership service disruption
Incident Report for SportsEngine
Resolved
Things are stable, all done here.
Posted Dec 09, 2020 - 09:38 CST
Monitoring
We found the issue and fixed it. All clear!
Posted Dec 09, 2020 - 09:21 CST
Investigating
We are investigating issues relating to membership purchasing.
Posted Dec 09, 2020 - 09:07 CST
This incident affected: SportsEngine HQ (Members - profiles, communication, reporting).