SportsEngine HQ Service Interruption
Incident Report for SportsEngine
Resolved
This has been fully resolved since 2:42 CT. We're giving the all clear.
Posted 2 months ago. Mar 19, 2019 - 15:13 CDT
Monitoring
A fix has been deployed, HQ error rates have returned to normal, and is functioning properly. We'll give an all clear soon.
Posted 2 months ago. Mar 19, 2019 - 14:44 CDT
Identified
We have identified an issue with SportsEngine HQ throwing errors. We are deploying a fix, and page loads should return to normal momentarily.
Posted 2 months ago. Mar 19, 2019 - 14:29 CDT
This incident affected: SportsEngine Core Platform (HQ).