Service Interruption: SSU Login Issues
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 8 days ago. Jun 07, 2019 - 12:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Jun 07, 2019 - 12:32 CDT
Investigating
Scope: Users of SSU are having login issues.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 8 days ago. Jun 07, 2019 - 12:21 CDT
This incident affected: SportsSignup Play.