Degraded Performance: TeamUnify Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 04, 2019 - 18:55 CST
Monitoring
Generating Meet Entry files and Time Reports should be working as expected, we'll continue to monitor.
Posted 5 months ago. Mar 04, 2019 - 18:06 CST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 04, 2019 - 16:08 CST
Investigating
Scope: Generating Meet Entry Files and Time Reports are intermittent.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 5 months ago. Mar 04, 2019 - 15:16 CST
This incident affected: TeamUnify (SwimOffice US).