All Canadian Registration Payments are being Declined
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 10:43 CT
Posted 2 months ago. Mar 14, 2019 - 11:44 CDT
Monitoring
This issue has been resolved. Canadian payments are functioning normally. We will continue to monitor the situation before giving the all clear.
Posted 2 months ago. Mar 14, 2019 - 10:53 CDT
Investigating
We're still actively working with our Canadian Merchant Gateway to find a solution.

Next Update: 30 minutes
Posted 2 months ago. Mar 14, 2019 - 10:11 CDT
Identified
We've identified a problem with Canadian payments in SportsEngine Registrations causing payments to be declined. We are actively working on a fix.

Next Update: 30 minutes
Posted 2 months ago. Mar 14, 2019 - 09:08 CDT
This incident affected: SportsEngine Core Platform (Registration).