Degraded Functionality: SportsEngine platform outages
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 16:41 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2020 - 16:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2020 - 15:44 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 15:06 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 14:35 CST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2020 - 13:56 CST
Investigating
Scope: Outages and slowness across the SE platform
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 17, 2020 - 13:55 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.