SportsEngine
All Systems Operational
SportsEngine HQ Operational
Registration - programs and sign-ups Operational
Website - front end CMS (Sitebuilder) ? Operational
Financials - invoicing, reporting, payment processing Operational
Season Management - rostering, scheduling, location management, scoring, and stats ? Operational
Mobile App - chat, team RSVPs, and scheduling ? Operational
Members - profiles, communication, reporting ? Operational
MySE - user profiles, log in, account settings ? Operational
API - legacy integrations ? Operational
SportsEngine.com ? Operational
SportsEngine Integrations API Operational
SportsEngine AES (Advanced Event Systems) Operational
SportsEngine Motion Operational
SportsEngine Motion UK Operational
SportsEngine Motion US Operational
Billing Manager - billing tools, automated billing, invoices, reporting Operational
SE Payments - online transactions Operational
Classes - online class registration, class creation, costume management, reporting, programs Operational
Org Tools - Members, Communication tools Operational
Mobile - Mobile application Operational
Point of Sale - on site point of sale system, inventory, sales Operational
Website design - Website management tools Operational
TeamUnify Operational
SwimOffice US ? Operational
SwimOffice UK ? Operational
SwimOffice AU ? Operational
OnDeck ? Operational
TouchPad ? Operational
SportsEngine Tourney (Tourney Machine) Operational
SportsEngine Play Operational
NCSI - Background Screenings Operational
League Athletics Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
SportsEngine Motion Maintenance - U.S. May 1, 2024 21:00 - May 2, 2024 01:00 CDT
SportsEngine Motion Maintenance - U.S.

We apologize for the inconvenience.

The SportsEngine Motion application is currently undergoing scheduled maintenance to improve your user experience. During this time, access to the application will be temporarily unavailable.

We appreciate your patience and understanding as we make these necessary updates. Please check back soon for updates.

Thank you for your cooperation.
-The SportsEngine Motion Team.

Posted on Apr 16, 2024 - 17:01 CDT
Past Incidents
Apr 25, 2024

No incidents reported today.

Apr 24, 2024

No incidents reported.

Apr 23, 2024
Completed - The scheduled maintenance has been completed.
Apr 23, 21:11 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 23, 20:00 CDT
Scheduled - SportsEngine Motion Maintenance - U.K.

We apologize for the inconvenience.

The SportsEngine Motion application is currently undergoing scheduled maintenance to improve your user experience. During this time, access to the application will be temporarily unavailable.

We appreciate your patience and understanding as we make these necessary updates. Please check back soon for updates.

Thank you for your cooperation.
-The SportsEngine Motion Team.

Apr 16, 16:57 CDT
Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 06:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 04:00 CDT
Scheduled - We will be performing planned maintenance to SportsEngine HQ - specifically Season Management - on Thursday, April 18, 2024 from 4:00am CT to 6:00am CT. During this time, you may experience some brief intermittent issues. We apologize for any inconvenience this may cause.
Apr 17, 15:40 CDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 09:57 CDT
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 14, 09:36 CDT
Update - We are continuing to investigate this issue.
Apr 14, 08:44 CDT
Investigating - We are currently investigating this issue.
Apr 14, 08:29 CDT
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.