SportsSignUp Play: Performance Issues
Incident Report for SportsEngine
Resolved
The issues have been resolved.
Posted Mar 30, 2022 - 10:21 CDT
Monitoring
We are seeing performance return to normal. Our team will continue to monitor performance.
Posted Mar 30, 2022 - 10:18 CDT
Investigating
At this time, we are currently experiencing issues with accessing the SportsSignUp Play team websites. Our team is actively engaged and working to resolve.
Posted Mar 30, 2022 - 10:11 CDT
This incident affected: SportsSignup Play.