Service Interruption: SportsEngine HQ
Incident Report for SportsEngine
Resolved
This incident has been full resolved since 2:47 CT. We're giving the all clear.
Posted Aug 18, 2020 - 15:19 CDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Aug 18, 2020 - 14:49 CDT
Investigating
Scope: HQ is unavailable
Next Update: 30 minutes

We are currently investigating this issue.
Posted Aug 18, 2020 - 14:37 CDT
This incident affected: SportsEngine Platform (HQ, MySE).