Degraded Performance: SportsSignUp Play login
Incident Report for SportsEngine
Resolved
LeagueAthletics login has been restored.
Posted Sep 10, 2019 - 09:53 CDT
Update
The majority of functionality has been restored however accessing League Athletics via the mobile app is not functional.
Posted Sep 07, 2019 - 15:26 CDT
Identified
We have identified the issue and are working on a fix. Some functionality has been restored. We will update at 4:30PM ET.
Posted Sep 07, 2019 - 14:31 CDT
Update
The general SportsSignup login issues have been resolved, but the mobile app is entirely down for the moment. We are actively working on this and will report back at 3PM ET.
Posted Sep 07, 2019 - 13:16 CDT
Investigating
We are investigating an issue that is causing degraded performance during SportsSignUp Play login
Posted Sep 07, 2019 - 09:54 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.