Degraded Functionality: SportsEngine Membership Purchases
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 15:54 CDT
Update
Some users are still experiencing errors purchasing memberships. We are continuing to investigate the issue.
Posted Jul 07, 2020 - 15:09 CDT
Investigating
Scope: Attempts to purchase memberships are currently intermittently failing.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 07, 2020 - 14:16 CDT
This incident affected: SportsEngine HQ (Members - profiles, communication, reporting).