Service Interruption: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 25, 2019 - 18:52 CST
Monitoring
Scope: SportsEngine Platform
Next Update: 30 minutes

The SportsEngine platform experienced a service interruption. The platform has recovered and we are monitoring the situation.
Posted 5 months ago. Feb 25, 2019 - 18:35 CST
This incident affected: SportsEngine Core Platform (Registration, Sitebuilder, PowerPay, Team, Tourney, League, Verify, Mobile, API, Members, Sportsengine.com, HQ, MySE).