Intermittent SIPlay PHP site timeouts
Incident Report for SportsEngine
Resolved
Apologies for the delay, this issue is resolved, we moved the servers to new hardware and the issue disappeared.
Posted 10 months ago. Aug 30, 2018 - 16:43 CDT
Investigating
This has been going on periodically since 11AM EST, apologies for the delay in notification. We have a support case open with AWS now and are troubleshooting.
Posted 10 months ago. Aug 30, 2018 - 13:46 CDT
This incident affected: SportsSignup Play.