Degraded Performance: Tourneymachine
Incident Report for SportsEngine
Resolved
This incident has been fully resolved since 11:30CT.
Posted Jun 20, 2020 - 12:09 CDT
Monitoring
The system has been scaled, we are continuing to monitor the situation.
Posted Jun 20, 2020 - 11:29 CDT
Identified
Scope: Tourneymachine is currently experiencing degraded performance
Next Update: 30 minutes

We are actively scaling the system to support the higher load.
Posted Jun 20, 2020 - 11:23 CDT
This incident affected: Tourney Machine.