Degraded Functionality: Customers have struggle to submit payments
Incident Report for SportsEngine
Resolved
A fix has been implemented. The issues have been resolved.
Posted 12 days ago. Jul 10, 2019 - 17:58 CDT
Update
Our 3rd party payment processing company is continuing to investigate the issue.
Next update: 30 mins
Posted 12 days ago. Jul 10, 2019 - 17:33 CDT
Investigating
Scope: Customers may have trouble submitting payments through one of our 3rd party payment processing companies. They are investigating the issue and are working on a fix.
Next update: 30 mins
Posted 12 days ago. Jul 10, 2019 - 16:56 CDT
This incident affected: TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU, OnDeck), SportsEngine Core Platform (PowerPay), and SportsSignup Play, SportsEngine Studio.