Degraded Functionality: SwimOffice
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 19:11 CDT
Investigating
Scope: Users are reporting that they are unable to generate meet files, USA reg. packages, billing meet fees, running times and financial reports, etc.

We are currently increasing capacity to improve performance.

Next Update: 60 minutes
Posted 3 months ago. Jun 05, 2019 - 15:57 CDT
This incident affected: TeamUnify (SwimOffice US).