Degraded Performance: Swimoffice UK
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 17:47 CDT
Monitoring
We have identified the problem, and have implemented a solution. We are monitoring the situation.

Next update: 30 minutes.
Posted Jul 27, 2020 - 17:27 CDT
Update
We are continuing to investigate this issue.

Next update: 30 minutes.
Posted Jul 27, 2020 - 16:52 CDT
Investigating
Swimoffice UK has degraded performance. We are currently investigating the issue.

Next Update: 30 minutes
Posted Jul 27, 2020 - 16:22 CDT
This incident affected: TeamUnify (SwimOffice UK).