Degraded Functionality: AES
Incident Report for SportsEngine
Resolved
Functionality has been restored.
Posted Oct 01, 2020 - 02:14 CDT
Monitoring
Performance has improved and we are monitoring the system.
Posted Oct 01, 2020 - 01:55 CDT
Update
Conditions are improving as we continue to repair the system.
Posted Oct 01, 2020 - 00:59 CDT
Identified
We are working to restore functionality
Posted Oct 01, 2020 - 00:22 CDT
Investigating
Scope: Slow page loads and errors in Advanced Event Systems
Next Update: 30 minutes

We are currently investigating this issue.
Posted Sep 30, 2020 - 23:46 CDT
This incident affected: SportsEngine AES (Advanced Event Systems).