Service Interruption: SportsSignUp Play is unavailable
Incident Report for SportsEngine
Resolved
The brochure site is functioning again. This incident has been resolved.
Posted May 22, 2021 - 02:37 CDT
Update
This outage is only impacting the brochure www.sportssignup.com website. All Sports Signup application functionality is operating normally.
Posted May 22, 2021 - 02:28 CDT
Investigating
Scope: All of SSU is experiencing a service interruption
Next Update: 30 minutes

We are currently investigating this issue.
Posted May 22, 2021 - 02:01 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.