Service Interruption: SportsSignUp
Incident Report for SportsEngine
Resolved
This incident has been resolved and we have re-enabled the iCal feed feature.
Posted Feb 14, 2020 - 12:18 CST
Monitoring
We put in a temporary fix that disables iCal feed feature.
Posted Feb 13, 2020 - 20:49 CST
Update
We are continuing to investigate this issue.

Next update in 60 minutes.
Posted Feb 13, 2020 - 19:19 CST
Investigating
Scope: SportsSignUp
Users are encountering issues connecting to SportsSignUp.

Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 13, 2020 - 18:48 CST
This incident affected: SportsSignup Play.