Degraded Functionality: AES Event Results unavailable
Incident Report for SportsEngine
Resolved
This issue has been fully resolved.
Posted 21 days ago. Jul 31, 2019 - 16:40 CDT
Monitoring
A fix has been implemented and event results are available again. We will continue to monitor the system.
Posted 21 days ago. Jul 31, 2019 - 16:13 CDT
Investigating
Scope: Advanced Event Systems event results are not currently accessible.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 21 days ago. Jul 31, 2019 - 15:42 CDT
This incident affected: Advanced Event Systems - AES.