Service Interruption: SIPlay outage
Incident Report for SportsEngine
Resolved
This issue has now been resolved.
Posted 4 months ago. Mar 18, 2019 - 10:25 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted 4 months ago. Mar 18, 2019 - 09:05 CDT
Identified
We have identified the issue and are working on a resolution.
Posted 4 months ago. Mar 18, 2019 - 08:59 CDT
Update
We are continuing to investigate the issues and will post an update when we have more information.
Posted 4 months ago. Mar 18, 2019 - 08:48 CDT
Investigating
Scope: We are currently having issues with the SIPlay database which is causing a variety of problems with SIPlay from logins being down to mobile data not being accessible.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 4 months ago. Mar 18, 2019 - 07:32 CDT
This incident affected: SportsSignup Play.