Degraded Functionality: League Athletics is having trouble logging in and checking out
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 11:12 CDT
Monitoring
We have implemented a fix and are monitoring the situation.
Posted Mar 10, 2020 - 08:47 CDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 08:47 CDT
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 08:44 CDT
Investigating
Scope: League Athletics is having trouble logging in, checking out, etc.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Mar 10, 2020 - 08:42 CDT
This incident affected: League Athletics.