Degraded Functionality: USA Hockey Membership Number Lookup Unavailable
Incident Report for SportsEngine
Resolved
This issue has been fully resolved.
Posted Aug 21, 2019 - 14:35 CDT
Monitoring
The USA Hockey Membership Lookup functionality has been restored. We will continue to monitor the situation before giving an all clear.
Posted Aug 21, 2019 - 13:40 CDT
Identified
Scope: Any registrations needing a USA Hockey Membership are unavailable
Next Update: 60 minutes

We are working with USA Hockey to restore the functionality and we will update when know more.
Posted Aug 21, 2019 - 12:06 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups) and League Athletics.