Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This performance issues have been resolved.
Posted Oct 12, 2018 - 14:22 CDT
Monitoring
The SportsEngine Platform performance is starting to recover. We are continuing to monitor the situation.
Posted Oct 12, 2018 - 14:06 CDT
Identified
We have identified the issue and are working on a resolution.

Next Update: 30 minutes
Posted Oct 12, 2018 - 13:56 CDT
Investigating
Scope: The SportsEngine Platform is experiencing degraded performance
Next Update: 30 minutes

We are currently investigating this issue.
Posted Oct 12, 2018 - 13:40 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.