Degraded Functionality: Sporadic Refund Failures
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 13:43 CST
Investigating
Scope: We are currently seeing sporadic failures in refunds for some customers.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Dec 26, 2019 - 13:04 CST
This incident affected: SportsEngine Platform (HQ).