Degraded Functionality: League Athletics Arbiter integration
Incident Report for SportsEngine
Resolved
Arbiter has fully resolved their issues. Everything should work as expected.
Posted 3 months ago. Aug 08, 2019 - 08:42 CDT
Identified
Scope: Arbiter is currently experiencing intermittent availability.
Next Update: 30 minutes

The third party has noted that issues should be resolved by 4am CT.
Posted 3 months ago. Aug 07, 2019 - 17:45 CDT
This incident affected: League Athletics.