Service Interruption: Swimoffice UK
Incident Report for SportsEngine
Resolved
This issue has been fully resolved since 3:28 PM CT.
Posted Apr 28, 2020 - 16:21 CDT
Monitoring
Service has been restored as of 3:28 CT. We're actively monitoring the situation and will give an all clear soon.
Posted Apr 28, 2020 - 15:59 CDT
Identified
Scope: Teamunify Swimoffice UK Region is currently experiencing a service interruption
Next Update: 30 minutes

We have identified the issue and are working to restore service.
Posted Apr 28, 2020 - 15:06 CDT
This incident affected: TeamUnify (SwimOffice UK).