SIPlay applications service interruption
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 26, 2019 - 19:52 CDT
Update
Things are stabilized and running normally.
Posted about 2 months ago. Mar 26, 2019 - 19:51 CDT
Update
We found another contributing factor and have resolved that. We'll let it sit for a while. Sorry about that!
Posted about 2 months ago. Mar 26, 2019 - 19:41 CDT
Monitoring
We have identified the issue and are working to resolve it. PartnerAPI was down which causes most SIPlay applications to experience degraded service, or a complete outage.

Things appear to be back online now, we are monitoring.
Posted about 2 months ago. Mar 26, 2019 - 19:21 CDT
This incident affected: League Athletics, SportsSignup Play, and SportsSignup Play Mobile.