Routine Database Maintenance
Incident Report for SportsEngine
Resolved
The database maintenance has been completed.
Posted Apr 23, 2020 - 00:41 CDT
Investigating
We're actively working on some routine database maintenance. Updates to Sitebuilder sites, and logins to the platform will be disabled. All sites will remain up in a read only fashion.
Posted Apr 23, 2020 - 00:02 CDT
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Members, HQ, MySE).