Degraded Functionality: Sports Signup Play Logins
Incident Report for SportsEngine
Resolved
This incident has now been resolved.
Posted about 1 month ago. Jun 18, 2019 - 10:34 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted about 1 month ago. Jun 18, 2019 - 10:02 CDT
Identified
Scope: Sports Signup Play logins are currently unavailable.
Next Update: 1 hour

We have identified the issue and are working on a fix.
Posted about 1 month ago. Jun 18, 2019 - 08:56 CDT
This incident affected: SportsSignup Play.