Degraded Functionality: SwimOffice
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 04, 2019 - 17:05 CDT
Monitoring
We have implemented another mitigation and performance has improved. We will continue to monitor the situation.
Posted 3 months ago. Jun 04, 2019 - 16:02 CDT
Identified
We're continuing to work on a mitigation for the performance issues of meet files, USA reg. packages, billing meet fees, running times and financial reports, etc..
Posted 3 months ago. Jun 04, 2019 - 14:48 CDT
Investigating
While monitoring the system additional issues were found. We are investigating them now.

Next Update: 60 minutes
Posted 3 months ago. Jun 04, 2019 - 12:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.

Next Update: 60 minutes
Posted 3 months ago. Jun 04, 2019 - 10:14 CDT
Identified
The issue has been identified and a fix is being implemented.

Next Update: 60 minutes
Posted 3 months ago. Jun 04, 2019 - 09:08 CDT
Investigating
Scope: Users are reporting that they are unable to generate meet files, USA reg. packages, billing meet fees, running times and financial reports, etc.

We are currently increasing capacity to improve performance.

Next Update: 60 minutes
Posted 3 months ago. Jun 03, 2019 - 15:31 CDT
This incident affected: TeamUnify (SwimOffice US).