Degraded Performance: Slow Payment Processing
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 13:41 CDT
Monitoring
Scope: Some payments on the platform are taking a long time to complete. This affects customers trying to checkout via Registration, Invoicing, and the Integrated Merchant Gateway.
Next Update: 30 minutes

A fix has been implemented. We're monitoring the system.
Posted Apr 10, 2019 - 13:26 CDT
This incident affected: SportsEngine Platform (Registration, Invoicing).