Service Interruption: Kyck Play
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 13:51 CDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted 2 months ago. Jul 11, 2019 - 12:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2019 - 10:09 CDT
Investigating
Scope: Kyck play is throwing errors when accessing many pages.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 2 months ago. Jul 11, 2019 - 08:39 CDT
This incident affected: Kyck.