Degraded Functionality: SportsEngine
Incident Report for SportsEngine
Resolved
The incident has been resolved.
Posted Jul 08, 2020 - 16:48 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 16:46 CDT
Identified
The issue has been identified and we are working to resolve the issue.
Posted Jul 08, 2020 - 16:41 CDT
Investigating
Scope: SportsEngine is experiencing an increase in errors or broken functionality for some users.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Jul 08, 2020 - 16:32 CDT
This incident affected: SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).