Degraded Functionality: TrackWrestling
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 14:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2020 - 14:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2020 - 14:17 CDT
Investigating
Scope: Some customers are experiencing degraded functionality across the TrackWrestling platform
Next Update: 30 minutes

We are currently investigating this issue.
Posted Apr 10, 2020 - 13:12 CDT
This incident affected: TrackWrestling.