Service Interruption: Slowness and Intermittent Outages
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 23:42 CST
Monitoring
Our systems are no longer experiencing this issue, we are continuing to monitor the situation.
Posted Feb 16, 2020 - 23:01 CST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2020 - 22:22 CST
Investigating
Scope: SportsEngine HQ and SportsEngine sites are experiencing slow load times and unavailability.
Next Update: 30 minutes

We are currently investigating this issue.
Posted Feb 16, 2020 - 21:47 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.