Degraded Functionality: SportsEngine HQ login issue
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 11, 2019 - 15:25 CST
Update
We are continuing to investigate and narrowing in on the source of the issue.

Scope: This issue only impacts users with multiple sessions in multiple browsers.

Next Update: 1 hour
Posted 7 months ago. Jan 10, 2019 - 12:03 CST
Update
We are continuing to investigate this issue.

Next Update: 1 hour
Posted 7 months ago. Jan 10, 2019 - 10:47 CST
Investigating
Some users are experiencing intermittent login issues on SportsEngine HQ.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 7 months ago. Jan 10, 2019 - 10:11 CST
This incident affected: SportsEngine Core Platform (HQ, MySE).