League Athletics Messaging and Registration Issues
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 13, 2019 - 16:25 CDT
Monitoring
Functionality has been restored and we are continuing to monitor the system.
Posted 3 months ago. Apr 13, 2019 - 16:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 13, 2019 - 15:55 CDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 13, 2019 - 15:40 CDT
This incident affected: League Athletics.