Degraded Functionality: AES Schedules and Results Unavailable
Incident Report for SportsEngine
Resolved
The system has returned to normal operation.
Posted 3 months ago. Jan 19, 2019 - 16:55 CST
Monitoring
A fix has been implemented and functionality has been restored. We will continue to monitor the system.
Next Update: 30 minutes
Posted 3 months ago. Jan 19, 2019 - 16:43 CST
Update
Scope: AES Schedules and Results web pages are Unavailable.
Next Update: 30 minutes

A fix is still being implemented. Some Schedules and Results pages are now able to load.
Posted 3 months ago. Jan 19, 2019 - 16:11 CST
Identified
The issue has been identified and a fix is forthcoming.
Posted 3 months ago. Jan 19, 2019 - 16:00 CST
Investigating
Scope: AES Schedules and Results web pages are Unavailable.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 3 months ago. Jan 19, 2019 - 15:01 CST
This incident affected: Advanced Event Systems - AES.