Degraded Performance: SportsEngine Core Apps
Incident Report for SportsEngine
Resolved
We have performed system maintenance that has resolved the issue.
Posted Sep 11, 2019 - 08:49 CDT
Monitoring
We have identified the issue and are monitoring the situation.

Next update: 30 mins.
Posted Sep 10, 2019 - 23:16 CDT
Investigating
All SportsEngine Core Apps are experiencing degraded performance. We are currently investigating the issue.

Next update: 30mins
Posted Sep 10, 2019 - 22:50 CDT
This incident affected: Advanced Event Systems - AES and SportsEngine Platform (Registration, Sitebuilder, Invoicing, Team, Tourney, League, Background Screening, Mobile, API, Members, Sportsengine.com, HQ, MySE).