Degraded Functionality: Elevated error rates for SIPlay websites.
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 27, 2018 - 10:02 CST
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Dec 27, 2018 - 10:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 26, 2018 - 18:58 CST
Update
We are continuing to investigate the issue.
Posted 8 months ago. Dec 26, 2018 - 18:19 CST
Investigating
Scope: Elevated error rates for SIPlay websites. Users could be experiencing errors while sending text messages.
Next Update: 30 minutes

We are currently investigating this issue.
Posted 8 months ago. Dec 26, 2018 - 17:48 CST
This incident affected: SportsSignup Play.