Degraded Performance: SportsEngine Platform
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 15:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2019 - 15:01 CST
Identified
Scope: SportsEngine Platform
Next Update: 30 minutes

We are experiencing heavy load causing slow page loads and time outs. We have identified the issue and are working to provision extra infrastructure to handle the load.
Posted Jan 30, 2019 - 14:50 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations) and SportsEngine.com.