Degraded Functionality: SSU Play Sign In issues
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted Jul 29, 2019 - 15:33 CDT
Update
Work on the solution nears completion.
Next update: 30 minutes
Posted Jul 29, 2019 - 15:03 CDT
Update
Work continues on the solution.
Next update: 30 minutes
Posted Jul 29, 2019 - 14:29 CDT
Identified
Scope: Signing in to SportsSignup Play is not functional. Existing signed-in users are unaffected.
Next Update: 30 minutes

We have identified the issue and are implementing a solution.
Posted Jul 29, 2019 - 13:59 CDT
This incident affected: SportsSignup Play and SportsSignup Play Mobile.