Degraded Functionality
Incident Report for SportsEngine
Resolved
Operations have returned to normal for our platforms.
Posted Dec 08, 2021 - 08:16 CST
Monitoring
We are seeing performance return to normal, and our team will continue to monitor our platforms.
Posted Dec 07, 2021 - 19:17 CST
Update
We are starting to see some performance improvement with logging into our platforms. We are continuing to actively work on the issues to ensure they are fully resolved.
Posted Dec 07, 2021 - 12:07 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:42 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:41 CST
Identified
At this time, we are currently experiencing issues with users logging into the SportsEngine HQ, GoMotion and TeamUnify platforms, due to a confirmed AWS Web Services outage. Our team is actively engaged and working with AWS to resolve the issue. We will provide further updates as the issues get resolved.
Posted Dec 07, 2021 - 10:40 CST
Investigating
We are currently investigating an issue with an AWS Web Services.
Posted Dec 07, 2021 - 09:56 CST
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Website - front end CMS (Sitebuilder), Financials - invoicing, reporting, payment processing, Season Management - rostering, scheduling, location management, scoring, and stats, Mobile App - chat, team RSVPs, and scheduling, Members - profiles, communication, reporting, MySE - user profiles, log in, account settings, API - legacy integrations), TeamUnify (SwimOffice US, SwimOffice UK, SwimOffice AU, OnDeck, TouchPad), SportsEngine.com, SportsEngine AES (Advanced Event Systems), SportsEngine Tourney (Tourney Machine), and SportsEngine Motion (SportsEngine Motion US).