Degraded Performance: Some users are seeing elevated errors when submitting payments
Incident Report for SportsEngine
Resolved
This incident has been fully resolved since 6:23 PM CT
Posted Jan 04, 2020 - 18:41 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2020 - 18:29 CST
Identified
Scope: Some users are seeing errors when submitting payments and after submitting payments. We've identified the source of the issue and are working to resolve it.
Next Update: 30 minutes
Posted Jan 04, 2020 - 18:19 CST
This incident affected: SportsEngine Platform (Invoicing).