Degraded Functionality: Users are unable to checkout on SportsEngine Registration and Powerpay
Incident Report for SportsEngine
Resolved
This incident has been fully resolved since 6:54 PM
Posted Sep 29, 2018 - 19:30 CDT
Monitoring
A fix has been deployed, we are monitoring the situation and will give an all clear shortly.
Posted Sep 29, 2018 - 18:55 CDT
Identified
Scope: Registration and Powerpay
Next Update: 30 minutes

We have Identified an issue that is preventing users from checking out in registrations and powerpay. We're working to resolve the issue.
Posted Sep 29, 2018 - 18:45 CDT
This incident affected: SportsEngine HQ (Registration - programs and sign-ups, Financials - invoicing, reporting, payment processing).