League Athletics Degraded Performance
Incident Report for SportsEngine
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 07, 2019 - 21:03 CDT
Monitoring
A fix has been implemented, LA Website response times have returned to normal. We'll give an all clear soon.
Posted 14 days ago. Oct 07, 2019 - 20:19 CDT
Identified
We've identified the issue and are working on restoring service.

Next Update: 30 Minutes
Posted 14 days ago. Oct 07, 2019 - 20:06 CDT
Investigating
League Athletics websites are experiencing degraded performance we're actively investigating the issue.

Next Update: 30 Minutes
Posted 14 days ago. Oct 07, 2019 - 19:36 CDT
This incident affected: League Athletics.